Scheduled for June 26, 2024 at 4:00 PM – June 27, 2024 at 3:40 PM
Affects
EMX
Under maintenance from 4:00 PM to 3:40 PM
Completed
June 27, 2024 at 3:40 PMCompleted
June 27, 2024 at 3:40 PMMaintenance has completed successfully.
In progress
June 26, 2024 at 4:12 PMIn progress
June 26, 2024 at 4:12 PMMaintenance is now in progress.
Planned
June 26, 2024 at 4:00 PMPlanned
June 26, 2024 at 4:00 PMEMX 4.2.0 is scheduled for June 26th, 2024 at 11:00AM CDT