Scheduled for June 05, 2024 at 4:00 PM – 5:42 PM
Affects
EMX
Under maintenance from 4:00 PM to 5:42 PM
Completed
June 05, 2024 at 5:42 PMCompleted
June 05, 2024 at 5:42 PMMaintenance has completed successfully.
In progress
June 05, 2024 at 5:14 PMIn progress
June 05, 2024 at 5:14 PMMaintenance is now in progress.
Planned
June 05, 2024 at 4:00 PMPlanned
June 05, 2024 at 4:00 PMEMX 4.1.0 will be released on June 5th, 2024