Scheduled for March 06, 2024 at 5:00 PM – 5:25 PM
Affects
EMX
Under maintenance from 5:00 PM to 5:25 PM
Completed
March 06, 2024 at 5:25 PMCompleted
March 06, 2024 at 5:25 PMMaintenance has completed successfully.
In progress
March 06, 2024 at 5:15 PMIn progress
March 06, 2024 at 5:15 PMMaintenance is now in progress.
Planned
March 06, 2024 at 5:00 PMPlanned
March 06, 2024 at 5:00 PMEMX 3.16.0 will be released on March 6th