Scheduled for July 20, 2023 at 4:00 AM – July 19, 2023 at 4:17 PM
Planned
July 20, 2023 at 4:00 AMPlanned
July 20, 2023 at 4:00 AMEMX 3.9.0 is scheduled for July 19th, 2023
Completed
July 19, 2023 at 4:17 PMCompleted
July 19, 2023 at 4:17 PMRelease has completed successfully.
In progress
July 19, 2023 at 4:14 PMIn progress
July 19, 2023 at 4:14 PMRelease is now in progress.