Scheduled for March 15, 2023 at 4:00 PM – 4:03 PM
Affects
EMX
Under maintenance from 4:00 PM to 4:03 PM
Completed
March 15, 2023 at 4:03 PMCompleted
March 15, 2023 at 4:03 PM Planned
March 15, 2023 at 4:00 PMPlanned
March 15, 2023 at 4:00 PMThe EMX 3.5.0 release is scheduled for March 15th, 2023
In progress
March 15, 2023 at 3:58 PMIn progress
March 15, 2023 at 3:58 PMMaintenance is now in progress.