Scheduled for October 28, 2022 at 7:00 PM – 7:10 PM
Affects
EMX
Under maintenance from 7:00 PM to 7:10 PM
Completed
October 28, 2022 at 7:10 PMCompleted
October 28, 2022 at 7:10 PMMaintenance has completed successfully
In progress
October 28, 2022 at 7:00 PMIn progress
October 28, 2022 at 7:00 PMMaintenance is now in progress
Planned
October 28, 2022 at 7:00 PMPlanned
October 28, 2022 at 7:00 PMThe EMX web server host will be rebooted to AWS host migration. Data collection will not be interrupted.